WordPressで作るウェブサイト&サイト運営・集客をわかりやすく学べます

WordPressで作るウェブサイト&サイト運営・集客をわかりやすく学べます

【重要:脆弱性】WordPress「Elementorプラグイン」3.6.0〜3.6.2までのバージョンの方はすぐに更新を

【重要:脆弱性】WordPress「Elementorプラグイン」3.6.0〜3.6.2までのバージョンの方はすぐに更新を

2022年3月29日、Wordfence Threat Intelligenceチームは、認証されたユーザーが任意のPHPコードをアップロードできるようになるElementorプラグインの重大な脆弱性があります。

Elementorは最も人気のあるWordPressプラグインの1つであり、世界中の500万を超えるWebサイトにインストールされています。

WordPress「Elementorプラグイン」3.6.0〜3.6.2までのバージョンの方はすぐに更新をしてください。

すべてのElementorプラグインが脆弱があるわけではなく、3.6.0〜3.6.2までのバージョンのみで、

3.6.0よりも前のバージョンや3.6.2以降のバージョンには脆弱性は存在しません。

Elementorプラグインだけではなく、WordPressテーマやその他のプラグインもセキュリティのために最新に更新しておきましょう。

 

こちらもチェックしてくださいね

WordPressのプラグインの更新方法&自動更新

【初心者必須】WordPressのセキュリティ対策11の方法

【無料】フォローアップ&公開講座スタート!

~ セミナー概要 ~
・サイト担当者必見!最新WordPress事情
・これからのスタンダードになるElementorエディタによるWordPressの新しい作り方
・Webサイト制作を受注するときの注意点

新しいWordPress作成のスタンダード!

WordPressでの制作はこれから大きく変化します!
テーマを選んで当てはめていく作り方から、自分で自由にデザインし、テーマまで作れる2ヶ月講座です。
受講後は、一緒に案件をお願いできる方も募集中!

新着情報

  ピックアップ講座

WordPressに限らず、Canvaの画像編集やサイト運営に関係する内容と、受講生さんからのご質問等で共通な内容も掲載していきます。

  おすすめ画像編集ツール

Canvaバナー
おすすめ画像編集ソフトです。当サイトのアイキャッチ画像やバナー、Instagram用の画像や当サイトのチラシもこちらのCanvaで作っていますよ!無料版で十分です。

 

 カテゴリー
PAGE TOP